Child pages
  • Requirements
Skip to end of metadata
Go to start of metadata

Minimum software requirements:

  • Java Runtime Environment 1.6

Java can be obtained free of charge from http://java.com/en/download/index.jsp .  To test whether Java is installed on your server, open a command prompt and type "java --version". If you receive an error that Java is not a recognized program, download and install JRE 1.6 or later from the Oracle Java website.  Note that for the agent software to work, 32-bit java is required.  Both 64-bit and 32-bit can be installed on the same server.  See https://www.java.com/en/download/manual.jsp  and https://www.java.com/en/download/faq/java_win64bit.xml for more details on java installation.

  • No labels